THE TEN TEC 1340
A 40 METER CW QRP TRANSCEIVER

Features

~ Superhet Receiver ~
~ 4 Pole Crystal Filter ~
~ 3 Watts RF Output ~
~ QSK Break-in Keying ~
~ VFO Tuning of 50KHZ Segment of Your Choice ~
~ ~ ~ ~ ~

First things first.
I read the manual and errata sheets included in the kit
then up dated the the manual according to the errata sheets.
Then conducted a parts inventory. All parts are present and accounted for.


Here is the PCB


Here all the parts have been sorted and stood up
to enable locating the correct component easier.

~ ~ ~ ~ ~

The kit is built in Eight Phases.

Phase 1.0 Assembly Steps
Keying and DC Input circuits are first.


Here is the parts locater for Phase One.


Phase one completed.

Each component is double checked before soldering and each solder joint inspected
before going to the next one. I only install one component at a time. It reduces errors.


Each component is HI-LITED on the locator diagram as it is installed

The Phase one Progress Test was completed.

~ ~ ~ ~ ~

Phase 2.0 Assembly Steps
4.00-3.85 Mhz VFO Circuit


Over two evenings I built this section.
The potentiometer on the white wires is the tuning control, the other is "RIT".
When first complete my frequency counter showed a frequency range in the 2.5mhz range.
I found a questionable solder joint on the under side of the PCB. [A NOTE HERE] Some of the
after the fact TOP GROUND PLAN solder joints are tight and difficult to get to. So use a fine point
soldering iron and THIN solder.


The Phase 2.0 Progress Test covers two pages.Page 17and on Page 18.
This test allows the setting of the transceivers operating range.
I adjusted the VFO range to 3.894-3.965mhz which will convert
to 7.035-7.106Mhz. I chose this range to keep me out of the EXTRA CLASS portion.


I'll know if the frequency range holds when I finish Phase Three.
It can be readjusted at Phase Threes completion

~ ~ ~ ~ ~

Phase Three
Transmit mixer and 7 Mhz Filter Circuit

The Phase Three Progress Test Page 22.

----

When I ran into trouble with Phase 3 I called Ten Tec.
They connected me with Garrey Green a service tech on the 1340.
Garry said it sounded like a defective crystal. The exchanges are what follows.

----

Garry
Well. I replaced the crystal with known good one (I checked it on a collpits osc.)
Still no 11mhz input of U4 pin 6 or 7.
I wonder if it could be the inductor L14, or C65,66,67 as they are all in the Osc circuit
RC kc5wa

----

RC:
Make sure pin 8 of U4 has voltage on it when keyed and also make sure
c70 is a 47 pf.. If this checks out the 612 is defective.
Garry

----

Gary:
C70 is 47 pf
pwr sup =13.82vdc
pin8 u4
unkeyed v= 0.585vdc
keyed v=7.36vdc RC

----

RC:
replace the NE 612
Garry

----

I was afraid you were going to say that!
It will have to wait until I get in from work
tonight. Then I will replace this SA612 (U4)
with one from my stock and retest it and let
you know the results.
RC

----

GM Garry
When I got in from work tonight I replaced U4.....SA612
No Change! No 7 mhz signal at C61......
I went back and verified each component was the correct one needed.....
I reflowed each solder joint to be certain I did not miss one....
****
Unkeyed voltage on Pin 8 is the same .585vdc
Keyed voltage also has not changed 7.36vdc
****
There is a reading on my freq counter of 10.996mhz
on pin 7 when keyed but not on pin 6 and it does not
show on the O'scope or on my receiver.
RC

----

VFO Frequency is 3.9825--3.9122
measured @ U4 pin 1
measured @ C69
shown on frequency counter
also shown on o'scope
heard on K2
also note that when keyed it goes away
I assume this is supposed to happen??
RC

----

Garry
using another receiver tuned to 11.000mhz
I keyed the 1340 and get a very strong signal
so the 11.00mhz osc is working when unkeyed
the signal stops .....so the osc is working.....
RC

----

RC
Now try tuning L!2 and L 13 for a max sig at 40 meters 11 mhz minus the vfo freq.
*Garry*

----

Garry
11.000mhz minus vfo freq of 3.983 = 7.017mhz
No response on scope or receiver
****
My freq counter shows 11.000 mhz +/- 50 hz
on the non grounded sides of C66, C67 one side of C65
also on U4 pin 7 not on pin 6
****
BUT ON THE SCOPE I see a nice amplifier signal
of about 11 mhz only on the non grounded side of C67
RC

----

RC
*Try putting a cliplead on your receiver and see if this will detect anything
on or around the 40 meter frequency of 7.017 then tune the coils...
Garry

----

Garry
I placed a clip lead on the C61 lead and clipped it to the ant of my Degen De1102
SW rcvr and set it to 7.017mhz. Also turned on the K2 ans set it to 7.017mhz then
proceeded to tune L12 & L13. I heard a very slight increase in volume ( on the
Degen-nothing on the K2) when adjusting L12 but none when adjust L13. During this
process I happened to touch U4. When I did the7.017mhz signal increased in volume
on the degen rcvr and could also be heard on the K2.I hear an increase in volume
level any where along the path.

****

Garry
I need to get ready for work tonight. So probably will set this aside after your
reply until Monday. I probably need to do a signal trace all the through the
circuit looking for a dropout on the signal
RC kc5wa
----

GM Garry,
I have a very nice 7.020mhz signal coming out of "L13". Once I started a component
by component signal trace I discovered the reason no signal was visible at "C61" was
there was no signal there to be visible.....

Quoting the instruction manual... Page 1340 - Assembly - 22

instruction:
"3-16 capacitor C61, 180pf. ( marked 181), but leave the lead nearest to Q10 loose just as you did for C69 and VFO test."

instruction:
"3-19 connect a length of wire such as as alligator clip to the loose end of C61 (If using a frequency counter, connect its probe here).

----
following these instructions connects C61 to C62 (which at this point in not connected to anything) not to the output of "L13"
which is where it should be in order to observe a 40m 7mhz signal on "C61".
----

It should read:
3-16 capacitor C61, 180pf. ( marked 181), but leave the lead furthest from Q10 loose just as you did for C69 and VFO test."
----

After making this correction I hooked up my scope and peaked the signal by adjusting "L13" & "L12" beautiful results...
Then using my frequency counter adjusted "L14" through its range from 7.012-7.022mhz. I set it at 7.020.....
During this procedure I copied the signals on my Degen SW rcvr & my K2 and when
I varied the tuning (VFO) control I could hear the signal sweep across my SMK-1 rcvr
which is always on. Nice strong squeals.....

****

I guess now I can to proceed to Phase 4.0

****

Items of Note....
1.Too much heat on the Crystal (Y6) Pads will cause the pads to lift from the PCB.
Through hole pads are not used here I assume to prevent shorting the crystal leads.
Same on the other crystals.

2.I have spare 30-33, 30-34, 30-35 tunable coils from "1200 series" kits I built
in the past.I never throw parts away. Who knows one day????

****

Thanks for the assist. Sometimes just helping think it through is all it takes.> 72 de "RC" kc5wa ----

~ ~ ~ ~ ~

Phase Four
11.00 Mhz Receiver IF Stages

Receiver Mixer Stage

4-Pole Crystal Filter

11Mhz IF Amplifier


GM Garry
ON page 1340 - assembly - 26
instruction 4-35 states
"Identify correctly and install shielded coil L5, 2.8uH,
which is stamped 30-34. Solder the tab nearest  the position for
C19 to the top ground plane as illustrated on page 5."
My question is:
are the tabs soldered on the bottom of the PCB also? It doesn't state
RC 
There is not a Progess Test after Phase 4. Checking the work in this Phase is Crucial.

~ ~ ~ ~ ~

Phase 5
Receiver BFO and Audio Output

Phase 5 completed

Subpanel shown installed here.

Next up Phase 5 Progress test.

I'm in the phase 5 progress test
page 32
instruction 5-29 references drawing on page 29
however which lead (+ or -) of  1uf cap goes on (+ or -) of  C25
however which lead (+ or -) of  1uf cap goes on (+ or -) of  C12
Thanks RC 
----
You have a plated thru board, soldering on the bottom is all that is necessary.


RC
The electrolytic goes in the -  of C12 and C25.


Garry

-----
I'm sitting here listening to my 1340 It took sometime to get it going but
at the moment it is hooked up to my SW ant and percolating right along.
I peaked all the coils in phase five using a 50 year old TS-297/U multi-
tester that I had in the Navy  in '65.
****
Picture of the 1340 setting on my bench is attached 
Now on to step 5-40
RC 

Phase 5 Progress test Complete.

~ ~ ~ ~ ~

Phase Six
Audio Preamp & Low Pass Filter


Phase 6 completed.


Phase 6 Progress Test next

~ ~ ~ ~ ~

Phase Seven The Transmit Driver RF Amplifier & Output Filter

&

Phase Eight Final Assembly


Actually once I got started on this final phase I just could not stop. So! It is completed
and occupying a nice little spot on my bench where I can admire my work [g]. I probably need
to tweek it out a bit both on receive and transmitt to obtain optimal perforance. Now I need
to acknowledge a lot of valuable assistance from Garry Green ( N4CJX ) with out whose help
this TT1340 might have ended up in the recycle bin....

~ ~ ~ ~ ~

RC kc5wa